Sunday, June 16, 2024     [ login ]

Forums

Example #4 Dam Break

Gonzalo García-Alén
28/08/2023 15:46:00
Example #4 Dam Break
Hi Elisa,

That kind of error message comes up when you try to open an Iber model from a version newer than the version it was built with. You can transform your model to the new Iber version in Data >> Problem type >> Iber >> Transform to new problemtype, but if the model is older than Iber version 3 you will lose a lot of information.

The Iber Application Guide was elaborated in 2019, if I am not mistaken it was with version 2.5 or 2.5.1. This guide has not been updated since then and the Iber model has changed a bit, especially since version 3. If you want to follow the guide, I recommend you do so with these versions of the model (version 2.6 maximum). Once you learn with these versions, I don't think you will have a problem repeating or creating an analogue model in version 3.3.

Regards,
Gonzalo García-Alén

 Example #4 Dam Break   Elisa Kiwelu rickwelu 28/08/2023 15:10
     Example #4 Dam Break   Gonzalo García-Alén 28/08/2023 15:46
             Example #4 Dam Break   Elisa Kiwelu rickwelu 28/08/2023 17:28
             Example #4 Dam Break   Elisa Kiwelu rickwelu 30/08/2023 08:35
                 Example #4 Dam Break   Gonzalo García-Alén 30/08/2023 08:56
                     Example #4 Dam Break   Elisa Kiwelu rickwelu 30/08/2023 12:37
                         Example #4 Dam Break   Gonzalo García-Alén 30/08/2023 17:23